
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">

<title>CORONA CRASH 2020: The Real Conspiracy Behind the Globalist Takeover Plot - Russia News Now</title>

<meta name="google-site-verification" content="KwaVAscEQZMFvWND1YruiexXfcSDL-p7bspkdXDAWY0" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script src="/cdn-cgi/apps/head/YEiWy1iYSjolYnQDaT59jGqPDfY.js"></script><link rel="canonical" href="https://www.therussophile.org/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CORONA CRASH 2020: The Real Conspiracy Behind the Globalist Takeover Plot - Russia News Now" />
<meta property="og:description" content="This post was originally published on this site State of the Nation The stealthily bioengineered Wuhan coronavirus pandemic is a highly complex series of black operations conducted by the Zio-Anglo-American Axis. The multiple bioterrorist attacks launched against each of the nations targeted thus far represent a massive global psyop designed to bring about several different &hellip;" />
<meta property="og:url" content="https://www.therussophile.org/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/" />
<meta property="og:site_name" content="Russia News Now" />
<meta property="article:publisher" content="https://www.facebook.com/therussophiles/" />
<meta property="article:tag" content="Uncategorized" />
<meta property="article:section" content="Russia - Alternative Western Media" />
<meta property="article:published_time" content="2020-02-29T18:44:34+00:00" />
<meta property="article:modified_time" content="2020-02-29T18:44:36+00:00" />
<meta property="og:updated_time" content="2020-02-29T18:44:36+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.therussophile.org/wp-content/uploads/2020/02/Coronavirus-Stock-Market-losses-market-fall-out-SP-Dow-Jones-Nasdaq-1.jpg?fit=700%2C458&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.therussophile.org/wp-content/uploads/2020/02/Coronavirus-Stock-Market-losses-market-fall-out-SP-Dow-Jones-Nasdaq-1.jpg?fit=700%2C458&#038;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="458" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This post was originally published on this site State of the Nation The stealthily bioengineered Wuhan coronavirus pandemic is a highly complex series of black operations conducted by the Zio-Anglo-American Axis. The multiple bioterrorist attacks launched against each of the nations targeted thus far represent a massive global psyop designed to bring about several different [&hellip;]" />
<meta name="twitter:title" content="CORONA CRASH 2020: The Real Conspiracy Behind the Globalist Takeover Plot - Russia News Now" />
<meta name="twitter:site" content="@therussophile" />
<meta name="twitter:image" content="https://i1.wp.com/www.therussophile.org/wp-content/uploads/2020/02/Coronavirus-Stock-Market-losses-market-fall-out-SP-Dow-Jones-Nasdaq-1.jpg?fit=700%2C458&#038;ssl=1" />
<meta name="twitter:creator" content="@therussophile" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.therussophile.org/#website","url":"https://www.therussophile.org/","name":"Russia News Now","description":"Latest Russian News From Non-Mainstream Sources","potentialAction":{"@type":"SearchAction","target":"https://www.therussophile.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.therussophile.org/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/#primaryimage","url":"https://i1.wp.com/www.therussophile.org/wp-content/uploads/2020/02/Coronavirus-Stock-Market-losses-market-fall-out-SP-Dow-Jones-Nasdaq-1.jpg?fit=700%2C458&ssl=1","width":700,"height":458},{"@type":"WebPage","@id":"https://www.therussophile.org/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/#webpage","url":"https://www.therussophile.org/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/","inLanguage":"en-US","name":"CORONA CRASH 2020: The Real Conspiracy Behind the Globalist Takeover Plot - Russia News Now","isPartOf":{"@id":"https://www.therussophile.org/#website"},"primaryImageOfPage":{"@id":"https://www.therussophile.org/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/#primaryimage"},"datePublished":"2020-02-29T18:44:34+00:00","dateModified":"2020-02-29T18:44:36+00:00","author":{"@id":"https://www.therussophile.org/#/schema/person/714e48dce4287bad13bf4b768c1d15dd"}},{"@type":["Person"],"@id":"https://www.therussophile.org/#/schema/person/714e48dce4287bad13bf4b768c1d15dd","name":"State of the Nation","image":{"@type":"ImageObject","@id":"https://www.therussophile.org/#authorlogo","url":"https://secure.gravatar.com/avatar/90d08437c36e68162f49599233f2b94a?s=96&d=mm&r=g","caption":"State of the Nation"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Russia News Now &raquo; Feed" href="https://www.therussophile.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Russia News Now &raquo; Comments Feed" href="https://www.therussophile.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Russia News Now &raquo; CORONA CRASH 2020: The Real Conspiracy Behind the Globalist Takeover Plot Comments Feed" href="https://www.therussophile.org/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.therussophile.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style>
	.themify_builder .wow { visibility: hidden; }
	div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
	.themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; }
	</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://www.therussophile.org/wp-content/plugins/wp-google-search/wgs2.css' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css' href='https://www.therussophile.org/wp-content/themes/pinboard/themify/css/themify.common.min.css' type='text/css' media='all' />
<meta name="themify-framework-css" data-href="https://www.therussophile.org/wp-content/themes/pinboard/themify/css/themify.framework.min.css" content="themify-framework-css" id="themify-framework-css" /><link rel='stylesheet' id='wp-block-library-css' href='https://www.therussophile.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.therussophile.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.therussophile.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.therussophile.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css' href='https://www.therussophile.org/wp-content/plugins/ditty-rss-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-form-css-css' href='https://www.therussophile.org/wp-content/plugins/mailchimp-sync/assets/form.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css-css' href='https://www.therussophile.org/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css' href='https://www.therussophile.org/wp-content/themes/pinboard/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css' href='https://www.therussophile.org/wp-content/themes/pinboard/media-queries.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-child-css' href='https://www.therussophile.org/wp-content/themes/pinchild/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css' href='https://www.therussophile.org/wp-content/uploads/themify-customizer.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.therussophile.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.therussophile.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/wp-banner-ad-bar/js/sab_bar_script.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/wp-banner-ad-bar/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/uploads/733/961/public/assets/js/748.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/uploads/733/405/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/uploads/733/442/public/assets/js/667.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/uploads/733/543/assets/911.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.therussophile.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/uploads/733/543/590/346/724/362.js'></script>
<link rel='https://api.w.org/' href='https://www.therussophile.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therussophile.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.therussophile.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p4G21n-9QbP' />
<link rel="alternate" type="application/json+oembed" href="https://www.therussophile.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therussophile.org%2Fcorona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.therussophile.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therussophile.org%2Fcorona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}};</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(100860472);</script><script async src="//static.getclicky.com/js"></script>

<style></style>
<script id="domain" data-name="93214478" type="text/javascript" src="https://app.webdetective.co/js/analytics_js/client.js"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.therussophile.org/?wordfence_lh=1&hid=C7FD449C373B19BAC334831086DC18E9');
</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<link href="https://www.therussophile.org/wp-content/uploads/2016/05/favicon-2.ico" rel="shortcut icon" />
<meta name="alexaVerifyID" content="nEiykz0orhMvKf494UB3tHblThQ" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6573811000137730",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
	    var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="Feed to Post 3.11" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
</head>
<body class="post-template-default single single-post postid-2345573 single-format-standard themify-fw-4-8-0 pinboard-3-5-6 skin-default not-ie default_width sidebar-none no-home no-touch themify_lightboxed_images has-fixed-header">
<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		var w = document.body.clientWidth;
		if( w > 0 && w <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
		
	}
	themifyMobileMenuTrigger();
	var _init =function () {
	    jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	    document.removeEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
	    _init=null;
	};
	document.addEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
</script>
<div id="pagewrap" class="hfeed site">
<div id="headerwrap">
<header id="header" class="pagewidth" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<hgroup>
<div id="site-logo"><a href="https://www.therussophile.org" title="Russia News Now"><span>Russia News Now</span></a></div>
<div id="site-description" class="site-description"><span>Latest Russian News From Non-Mainstream Sources</span></div>
</hgroup>
<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div id="menu-icon" class="mobile-button"></div>
<ul id="main-nav" class="main-nav menu-name-menu-1"><li id="menu-item-51094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51094"><a href="https://www.therussophile.org/">Home</a></li>
<li id="menu-item-53511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53511"><a href="https://www.therussophile.org/about/">About</a></li>
<li id="menu-item-784045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784045"><a href="https://www.therussophile.org/contact/">Contact</a></li>
</ul> </nav>

<div id="social-wrap">
<div id="searchform-wrap">
<div id="search-icon" class="mobile-button"></div>
<form method="get" id="searchform" action="https://www.therussophile.org/">
<i class="fa fa-search icon-search"></i>
<input type="text" name="s" id="s" title="Search" value="" />
</form>
</div>

<div class="social-widget">
<div id="themify-social-links-2" class="widget themify-social-links"><ul class="social-links horizontal">
<li class="social-link-item twitter font-icon icon-medium">
<a href="https://twitter.com/therussophile" target="_blank"><i class="fa fa-twitter"></i> </a>
</li>

<li class="social-link-item facebook font-icon icon-medium">
<a href="https://www.facebook.com/therussophiles" target="_blank"><i class="fa fa-facebook"></i> </a>
</li>

<li class="social-link-item google font-icon icon-medium">
<a href="https://plus.google.com/communities/104971756407097317597" target="_blank"><i class="fa fa-google-plus"></i> </a>
</li>

<li class="social-link-item youtube font-icon icon-medium">
<a href="https://www.youtube.com/c/Therussophile" target="_blank"><i class="fa fa-youtube"></i> </a>
</li>

<li class="social-link-item pinterest font-icon icon-medium">
<a href="https://www.pinterest.com/therussophil/" target="_blank"><i class="fa fa-pinterest"></i> </a>
</li>
</ul></div>
<div class="rss"><a href="https://feeds.feedburner.com/TheRussophile">RSS</a></div>
</div>

</div>
</header>

</div>

<div id="body" class="clearfix">
<div id="mtphr-dnt-63795" class="mtphr-dnt mtphr-dnt-63795 mtphr-dnt-rss mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container" style="margin-top:-18px;margin-bottom:-18px;"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002291078436091-five-people-who-contacted-coronavirus-infected-iranian-hospitalized-in-moscow/" target="_blank" rel="nofollow">Five People Who Contacted Coronavirus-Infected Iranian Hospitalized in Moscow</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-World"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/world/202002281078433557-sputniks-invitation-to-moderate-delphi-economic-forum-panel-rescinded/" target="_blank" rel="nofollow">Sputnik’s Invitation to Moderate Delphi Economic Forum Panel Rescinded</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002281078432520-russian-senator-slams-washington-post-for-taking-his-words-on-constitution-amendments-out-of/" target="_blank" rel="nofollow">Russian Senator Slams Washington Post for Taking His Words on Constitution Amendments Out of Context</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002281078432562-helicopter-crashes-in-southern-russia---emergency-services/" target="_blank" rel="nofollow">Helicopter Crashes in Southern Russia - Emergency Services</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002281078432418-back-on-the-market-russian-striptease-skater-tuktamysheva-says-she-is-single-again/" target="_blank" rel="nofollow">Back on the Market! Russian ‘Striptease’ Skater Tuktamysheva Says She is Single Again</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002281078425862-russia-suspends-entry-of-iranian-nationals-amid-coronavirus-outbreak/" target="_blank" rel="nofollow">Russia Suspends Entry of Iranian Nationals Amid Coronavirus Outbreak</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-MilitaryampIntelligence"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/military/202002271078422706-two-more-russian-tu-142-asw-planes-carry-out-training-mission-over-norwegian-barents-seas/" target="_blank" rel="nofollow">Two More Russian Tu-142 ASW Planes Carry Out Training Mission Over Norwegian, Barents Seas</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Sport"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/sport/202002271078418764-sharapova-ovechkin-top-earners-among-russian-athletes-over-past-decade---reports/" target="_blank" rel="nofollow">Sharapova, Ovechkin Top Earners Among Russian Athletes Over Past Decade - Reports</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002271078417948-vladimir-putin-reveals-he-was-offered-to-use-body-double-during-dangerous-times-but-refused/" target="_blank" rel="nofollow">Vladimir Putin Reveals He Was Offered to Use Body Double During Dangerous Times But Refused</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Europe"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/europe/202002261078412707-rt-france-hires-former-french-economic-intelligence-chief-as-new-host/" target="_blank" rel="nofollow">RT France Hires Former French Economic Intelligence Chief as New Host</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-World"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/world/202002261078412468-russian-foreign-ministry-warns-citizens-against-visiting-south-korea-iran-italy/" target="_blank" rel="nofollow">Russian Foreign Ministry Warns Citizens Against Visiting South Korea, Iran, Italy</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002261078410940-threat-of-coronavirus-spillover-into-russia-increases---senior-health-official/" target="_blank" rel="nofollow">Threat of Coronavirus Spillover Into Russia Increases - Senior Health Official</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-MilitaryampIntelligence"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/military/202002261078409913-iaf-chief-denies-reports-of-delay-in-delivery-of-s-400-from-russian-side/" target="_blank" rel="nofollow">IAF Chief Denies Reports of Delay in Delivery of S-400 from Russian Side</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002261078407216-protesters-hold-rally-in-support-of-sputnik-estonia-in-moscow---video/" target="_blank" rel="nofollow">Protesters Hold Rally in Support of Sputnik Estonia in Moscow - Video</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002261078407166-two-teenagers-detained-in-saratov-russia-for-preparing-mass-murder-at-educational-facility---fsb/" target="_blank" rel="nofollow">Two Teenagers Detained in Saratov, Russia for Preparing Mass Murder at Educational Facility - FSB</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-World"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/world/202002251078399501-russian-foreign-minister-lavrov-gives-speech-at-conference-on-disarmament-in-geneva---video/" target="_blank" rel="nofollow">Russian Foreign Minister Lavrov Gives Speech at Conference on Disarmament in Geneva - Video</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002251078399233-last-soviet-defence-minister-marshal-dmitry-yazov-dies-aged-95/" target="_blank" rel="nofollow">Last Soviet Defence Minister Marshal Dmitry Yazov Dies Aged 95</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Russia"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/russia/202002251078398529-49-magnitude-earthquake-registered-near-russias-kamchatka-peninsula---seismologists/" target="_blank" rel="nofollow">4.9-Magnitude Earthquake Registered Near Russia&#039;s Kamchatka Peninsula - Seismologists</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Opinion"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/analysis/202002251078397601-mainstream-media-centrist-democrats-overwhelmingly-aligned-demonizing-sanders/" target="_blank" rel="nofollow">Mainstream Media, Centrist Democrats &#039;Overwhelmingly Aligned’ Demonizing Sanders</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-rss-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-rss-tick-contents mtphr-dnt-rss-cat-Viral"><h4 class="mtphr-dnt-rss-title"><a href="https://sputniknews.com/viral/202002241078390681-russian-champion-swimmer-sets-instagram-on-fire-with-naked-pic-on-defender-of-the-fatherland-day/" target="_blank" rel="nofollow">Russian Champion Swimmer Sets Instagram on Fire with Naked Pic on &#039;Defender of the Fatherland Day&#039;</a></h4></div></div></div></div></div></div>

<div id="layout" class="pagewidth clearfix">
<center><div style="text-align: center; " id="advads-1150943233"><a data-bid="1" href="https://www.therussophile.org/linkout/1067590" rel="nofollow" target="_blank"><img width="728" height="90" src='https://i2.wp.com/www.therussophile.org/wp-content/uploads/2017/07/vea-1_banner_728x90.jpg?fit=728%2C90&ssl=1' alt='Virtual Entrepreneur Association' style="display: inline-block;" /></a></div><br style="clear: both; display: block; float: none;" /></center> 
<div id="content" class="list-post">
<article id="post-2345573" class="post clearfix post-2345573 type-post status-publish format-standard has-post-thumbnail hentry category-russia-alternative-western-media tag-uncategorized has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author ">
<div class="post-inner">
<figure class="post-image ">
<a href="https://www.therussophile.org/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/"><img src="https://www.therussophile.org/wp-content/uploads/2020/02/Coronavirus-Stock-Market-losses-market-fall-out-SP-Dow-Jones-Nasdaq-1.jpg" class=" wp-post-image wp-image-2345575" alt="Coronavirus-Stock-Market-losses-market-fall-out-SP-Dow-Jones-Nasdaq-1.jpg" srcset="https://i1.wp.com/www.therussophile.org/wp-content/uploads/2020/02/Coronavirus-Stock-Market-losses-market-fall-out-SP-Dow-Jones-Nasdaq-1.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/www.therussophile.org/wp-content/uploads/2020/02/Coronavirus-Stock-Market-losses-market-fall-out-SP-Dow-Jones-Nasdaq-1.jpg?resize=300%2C196&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" /></a>
</figure>
<div class="post-content">
<h1 class="post-title entry-title"><a href="https://www.therussophile.org/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/">CORONA CRASH 2020: The Real Conspiracy Behind the Globalist Takeover Plot</a> </h1>
<div class="entry-content">
This <a target='_blank' rel="nofollow" href="http://stateofthenation2012.com/?p=132676">post</a> was originally published on <a target='_blank' rel="nofollow" href="http://stateofthenation2012.com/?feed=rss2">this site</a></br><a href='' target='_blank'></a><hr />
<hr />
<hr />
<hr />
<p><a href="http://stateofthenation.co/?p=7913">State of the Nation</a></p><div class="advads-content-2" style="text-align: center; " id="advads-1181280094"><a data-bid="1" href="https://www.therussophile.org/linkout/1067590" rel="nofollow" target="_blank"><img width="728" height="90" src="https://i2.wp.com/www.therussophile.org/wp-content/uploads/2017/07/vea-1_banner_728x90.jpg?fit=728%2C90&amp;ssl=1" alt="Virtual Entrepreneur Association" style="display: inline-block;" data-lazy-srcset="https://i2.wp.com/www.therussophile.org/wp-content/uploads/2017/07/vea-1_banner_728x90.jpg?w=728&amp;ssl=1 728w, https://i2.wp.com/www.therussophile.org/wp-content/uploads/2017/07/vea-1_banner_728x90.jpg?resize=300%2C37&amp;ssl=1 300w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://i2.wp.com/www.therussophile.org/wp-content/uploads/2017/07/vea-1_banner_728x90.jpg?fit=728%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img width="728" height="90" src='https://i2.wp.com/www.therussophile.org/wp-content/uploads/2017/07/vea-1_banner_728x90.jpg?fit=728%2C90&ssl=1' alt='Virtual Entrepreneur Association'  srcset="https://i2.wp.com/www.therussophile.org/wp-content/uploads/2017/07/vea-1_banner_728x90.jpg?w=728&ssl=1 728w, https://i2.wp.com/www.therussophile.org/wp-content/uploads/2017/07/vea-1_banner_728x90.jpg?resize=300%2C37&ssl=1 300w" sizes="(max-width: 728px) 100vw, 728px" style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;" />
<h3>The stealthily bioengineered Wuhan coronavirus pandemic is a highly complex series of black operations conducted by the Zio-Anglo-American Axis. The multiple bioterrorist attacks launched against each of the nations targeted thus far represent a massive global psyop designed to bring about several different but related globalist outcomes.</h3>
<p>On one level, the initial genocidal scheme carried out against China was a recklessly desperate attempt to punish the Chinese government for not submitting to the Trump administration concerning the never-ending trade deal negotiations. Prior to that bioterrorist attack in Wuhan, Trump &amp; Company proceeded to relentlessly antagonize Beijing in many ways including the following.</p>
<blockquote>
<p><strong>&ldquo;In light of the US-staged Hong Kong protests, U.S. tariff regime against China, threat of economic sanctions against nations working with Huawei, CIA-inflamed Xinjiang conflict involving the Muslim Uyghurs, provocative sailing of US Navy warships through the Taiwan Strait, transparent political prosecution of Huawei&rsquo;s CFO, ravaging of China&rsquo;s pig farms by another DARPA-bioengineered virus, FedEx thwarting multiple sensitive deliveries to China in 2019, etc. the Chinese government has been under withering attack since 2018.&rdquo;</strong><br /><em>(Source: <a href="http://themillenniumreport.com/2020/01/wuhan-coronavirus-pandemic-bioengineered-whos-behind-it-why-now-and-why-china/">WUHAN CORONAVIRUS PANDEMIC BIOENGINEERED: Who&rsquo;s behind it, why now and why China?</a>)</em></p>
</blockquote>
<p>After all of these naked provocations, a biological attack was finally conducted against Wuhan, China in order to coerce the nation to surrender to the many demands levied by Team Trump. Those demands go way beyond the major elements of the trade deal, quite significantly. They also included unlimited access by the U.S. to various rare earth metals and other scarce ores found only in China (and Russia) which are required in the manufacturing process of countless weapons and IT devices produced by the Military-Industrial Complex, <em>Big Tech</em> and numerous National Security State contractors.</p>
<p>Also not reported by the mainstream media were other major concessions demanded by Trump&rsquo;s trade negotiators which have to do with the highest level of national security concerns. For instance, the extraordinary determination by President Trump himself to thwart Huawei&rsquo;s 5G roll-outs around the world was all about making sure the U.S. spying and surveillance regime (NSA+CIA+DIA) had backdoors into all wireless technology devices, especially the Huawei smartphones.</p>
<h3>CORONA CRASH 2020</h3>
<p><strong><em>Did the perpetrators not even anticipate the blowback from such a biological assault on Wuhan China?</em></strong></p>
<p><em><strong>Did they really believe those unparalleled acts of bioterrorism could be limited to a single city? Or, be contained in one nation or on one continent?</strong></em></p>
<p>Now we see the &ldquo;Corona Crash of 2020&rdquo; taking place this week as a direct result of the deliberate crashing of China&rsquo;s economy. The Dow Jones Industrial Average has already declined 3102 points over three days representing the largest point loss ever and the NYSE hasn&rsquo;t even closed yet on Friday (DJIA is down 824.87 points today as of 3:10 AM). See: <a href="http://stateofthenation.co/?p=7788">DOW DROPS LIKE A ROCK, LOSES 3102 POINTS IN JUST 3 DAYS</a></p>
<p><strong>The coronavirus bioweapon was released primarily because the Western powers were determined to wreck and ruin the Chinese economy in order to preserve the US petrodollar as the world&rsquo;s reserve currency.</strong> The perps literally risked blowing up the entire Global Economic &amp; Financial System in order to maintain the totally rigged, dollar-denominated &ldquo;Global Gambling Casino&rdquo; run out of London and New York City.</p>
<p>What&rsquo;s of paramount importance to understand is that <a href="http://stateofthenation.co/?p=7781">CORONA CRASH 2020</a> has only just begun. The contagion of fear within the markets &mdash; ALL OF THEM &mdash; will be impossible to stop once it gathers a critical mass of momentum. This single unstoppable dynamic is exactly what the wealthy elites needed in order to enjoy plausible deniability after they crashed the markets and collapsed the US dollar as a prelude to triggering the hot phase of World War III.</p>
<hr />
<p><a href="http://stateofthenation2012.com/?page_id=99847"><strong>THEIR FINAL SOLUTION</strong>: Market Crash, Dollar Collapse &amp; World War 3</a></p>
<hr />
<p>The vital point regarding the Trump administration recklessly antagonizing Beijing with the knockout blow being the Wuhan bioterrorist attack is that this week&rsquo;s unparalleled stock market crash has proven to be an staggering demonstration of:</p>
<p><img class="aligncenter size-full wp-image-7917 jetpack-lazy-image" src="https://i1.wp.com/stateofthenation.co/wp-content/uploads/2020/02/Coronavirus-latest-dow-jones-us-news-donald-trump-1247307.jpg?resize=590%2C350" alt width="590" height="350" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/stateofthenation.co/wp-content/uploads/2020/02/Coronavirus-latest-dow-jones-us-news-donald-trump-1247307.jpg?resize=590%2C350&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-7917" src="https://i1.wp.com/stateofthenation.co/wp-content/uploads/2020/02/Coronavirus-latest-dow-jones-us-news-donald-trump-1247307.jpg?resize=590%2C350" alt width="590" height="350" data-recalc-dims="1" /></noscript></p>
<p>In other words, when they killed the Chinese economy, the US economy got immediately zapped as the markets have reflected during this entire week of HUGE losses. Truly, the world has never seen such a graphic display of <span><strong>INSTANT KARMA</strong></span>.</p>
<p>Who would dispute that we live in a time of meteoric change, extreme volatility, increasing unpredictability and often immediate blowback?</p>
<blockquote>
<p>&ldquo;Blowback is a term originating from within the American Intelligence Community denoting the unintended consequences, unwanted side-effects, or suffered repercussions of a covert operation that fall back on those responsible for those black operations.&rdquo;<em>[1]</em></p>
</blockquote>
<p>Well, that blowback is now occurring in real-time as a consequence of the Wuhan coronavirus covert operation conducted by the Zio-Anglo-American Intelligence Community. Whereas the C.I.A. coined the term &mdash; BLOWBACK &mdash; they have guaranteed with these bioterrorist attacks that the American people will now suffer HUGE blowback via many and diverse <em><strong>&ldquo;untended consequences&rdquo;</strong></em>.</p>
<h3>Global Economic &amp; Financial System</h3>
<p>The true state of the Global Economic &amp; Financial System has been grossly misrepresented since the Dot-com bubble popped in 2000 and the stock market crashed post 9/11 in 2001. Both of those events were quite purposefully engineered by the <em>International Banking Cartel</em> as a prelude to the engineered <em>Great Recession</em> that is really the &ldquo;Second Great Depression&rdquo;.</p>
<p>In point of fact, all of the official economic indicators and financial data have been transparently wrong to a great degree since the real estate collapse of 2007 and stock market crash of 2008. All the supposedly good economic news has been wildly overstated, while the real financial bad news has been simply ignored. On some days, the more bad news, the higher the markets go&mdash;Go figure!</p>
<p>This quite deliberate and extreme distortion of financial conditions and the economic picture has gone on for 12 long years. Hence, all that was needed was a <em><strong>Black Swan</strong></em> event to come out of left field and expose this ridiculous charade for what it truly is&mdash;a totally unregulated <span><strong>Confidence Game</strong></span> where investors everywhere are getting scammed all day long.</p>
<p>Once that genie was let out of the bottle, there was no putting it back in &hellip; &hellip; &hellip; exactly the way the <em>International Banking Cartel</em> (IBC) planned it. After all, they needed the perfect cover story to execute their long-planned controlled demolition of the Global Economic &amp; Financial System.</p>
<p>Who could possibly argue that the business-paralyzing pandemic is not responsible for this week&rsquo;s stock market crash?</p>
<p>That&rsquo;s all they needed: a thoroughly captivating worldwide drama to convince everyone that the manufactured &ldquo;Second Great Depression&rdquo; (just like the first Great Depression was manufactured by the Federal Reserve) is solely result of the Wuhan coronavirus pandemic&hellip;when in fact a slow motion collapse has been underway for many years.</p>
<p>The Great Depression of the 1930s set up the global geopolitical chessboard &mdash; by the same IBC perps &mdash; with the explicit purpose of starting World War II, which they did with awesome execution just as they did with World War I.</p>
<p>The $64,000 question here is: <strong><em>Who is behind the International Banking Cartel?</em></strong></p>
<p>As a matter of historical fact, it&rsquo;s the very same warmongering tribe who was behind the following list of world wars and genocides, economic depressions and financial breakdowns, global pandemics and terrorist attacks, as well as other major cataclysms since (and including) the Federal Reserve Act of 1913.</p>
<p>When even a cursory investigation into the root causes of the following calamitous events reveals the very same perpetrators, imagine how much more incriminating evidence deep research of these highly consequential events would surface.</p>
<h2>Federal Reserve Act of 1913,<br />World War I,<br />Armenian Genocide,<br />Bolshevik Revolution,<br />Spanish Flu Genocide,<br />The Great Depression,<br />World War II,<br />The Holocaust,<br />9/11 Terrorist Attacks,<br />War on Terror, and<br />Wuhan Coronavirus Pandemic<br />all have one thing in common.<br /><strong>And it behooves every resident<br />on planet Earth to find out<br />what that is.</strong></h2>
<p>(Source: <a href="http://stateofthenation.co/?p=6898">STAGED CORONAVIRUS PANDEMIC: An International Criminal Conspiracy of Epic Proportions</a>)</p>
<p>For a more focused treatment of the same dangerous tribe that has been relentlessly undermining the U.S. Constitution and systematically destroying the American Republic, this highly detailed expos&eacute; lays out the damning case:</p>
<hr />
<h3><strong><a href="http://themillenniumreport.com/2019/12/the-hidden-powers-behind-the-destruction-of-america/">The Hidden Powers Behind the Destruction of America</a></strong></h3>
<hr />
<p>More to the point: there is a clandestine criminal cabal hellbent on eliminating the American middle class as quickly as possible; for it is only the gun-owning patriots and armed nationalists, locked-and-loaded conservatives and Christian hunters, assault rifle-toting militiamen and military vets, firearm-possessing Libertarians and ammoed-up Tea Partiers who can pose a countervailing force strong enough to thwart the <em>New World Order</em> globalist agenda.</p>
<p>This is precisely why the <em>International Banking Cartel</em> has ordered the collapse of the Global Economic &amp; Financial System, as it will inevitably take down the U.S. economy as never before. A jobless and/or substantially under-employed populace living a meager existence will prevent them from fighting the establishment, so the power elite thinks.</p>
<div class="wp-caption aligncenter"><img aria-describedby="caption-attachment-7939" class="wp-image-7939 size-full jetpack-lazy-image" src="https://i2.wp.com/stateofthenation.co/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-12.16.56-PM.png?resize=810%2C551" alt width="810" height="551" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/stateofthenation.co/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-12.16.56-PM.png?resize=810%2C551&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-7939" class="wp-image-7939 size-full" src="https://i2.wp.com/stateofthenation.co/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-12.16.56-PM.png?resize=810%2C551" alt width="810" height="551" data-recalc-dims="1" /></noscript></p>
<p class="wp-caption-text"><strong>Meme created by the <em>Left</em></strong></p>
</div>
<h3>Trump Virus</h3>
<p>It cannot be overlooked that <em>Deep State</em> and the <em>Left</em> have already memed the coronavirus, as it predictably spreads throughout the 50 states, the &ldquo;Trump Virus&rdquo;. This extremely negative association has been drawn with much purpose by the globalists. There&rsquo;s no more powerful political weapon that can be aimed at Trump than the oncoming public health disaster caused by the coronavirus pandemic. For the Democrats, this is a dream come true since nothing else they have schemed against Trump has diminished his electability.</p>
<hr />
<p><strong>KEY POINT:</strong> It&rsquo;s entirely true for anyone who has lived through a natural disaster or environmental catastrophe on Trump&rsquo;s watch that he is intentionally clueless. Whether folks experienced firsthand the devastating California firestorms, lived through the apocalyptic Hurricane Michael in North Florida, or braved the desolating hurricanes that have lashed Puerto Rico, the Trump administration has proven to be the absolute worst in U.S. history. Criminal negligence and criminally negligent homicide would be a gross understatement for what the Trump White House is guilty of&hellip;<strong>and that&rsquo;s coming from many on the <em>Right</em></strong>, not the <em>Left</em>.</p>
<hr />
<p>It was clear from Trump&rsquo;s press conference this week, that the administration is totally ill-prepared (and ill-equipped) to deal with the coronavirus crisis. Not only is Trump completely out of his depth, so is his task force of obvious lightweights and politicos and empty suits. Appointing Vice President Mike Pence to lead the administration&rsquo;s response team clearly reflects form over substance, as well as cynical politics over responding to desperate needs.</p>
<p>As of today, the Trump administration has proved to be wholly unfit to meet this coronavirus challenge head on. The issue has become so politicized on both sides of the aisle that Team Trump is much more concerned about downplaying the obvious seriousness of the pandemic than addressing the very real problems &hellip; while the Democrats have already shown that they will use this rapidly unfolding catastrophe to gain any political advantage whatsoever.</p>
<p>As for President Trump&rsquo;s re-election prospects, there are those &ldquo;Hidden Powers&rdquo; which are holding this pandemic over his head like the <em>Sword of Damocles</em>. Their precipitous takedowns of the stock market &mdash; Trump&rsquo;s primary metric by which he measures his presidential success &mdash; have sent a loud and clear message to the POTUS that <em>The Powers That Be</em> will not hesitate to plunge the USA into a deep economic depression should he fail to follow their orders.</p>
<h2>Now it remains to be seen exactly what those orders are.</h2>
<h3>The Back Stories</h3>
<p><strong>A crucial back story</strong> to this fastidiously [BIOENGINEERED] pandemic is this: there is perhaps no other global crisis that accomplishes so many NWO goals at one time. Already we have seen this continuing series of bioterrorist attacks committed around the globe trigger various governmental and transnational initiatives, each of which is conveniently aligned with various implementation plans that greatly advance the <em>New World Order</em> agenda.</p>
<p>In light of the numerous NWO objectives that will be achieved by this pandemic, it can be stated with absolute certainty that the Wuhan coronavirus pandemic was unequivocally made to happen at this defining moment in human history. The surreptitiously controlled demolition of the GE&amp;FS is just one of those many missions the globalist perps hope to carry out in such a manner that the banksters will be free from any accountability, when in fact they built the house of cards that they are now burning down in real-time. See: <a href="http://stateofthenation.co/?p=7943">$5 Trillion Wiped Out From World Stocks Amid Fastest Collapse In History</a></p>
<p><strong>Yet another back story</strong> has to do with the rogue apartheid state of Israel where 5G was developed. This is where the real plot begins. The true perpetrators have taken great pains to conceal the criminal conspiracy that has used the coronavirus outbreak as a cover-up for the 5G roll-out in Wuhan that went seriously awry. Since the worldwide military deployment of 5G is really Israel&rsquo;s baby, they had the most to lose were the highly debilitating, 5G-induced medical ailments and health conditions ever made public. Hence, the Tel Aviv controllers felt compelled to cover up that grim reality any way they could, even devastating a city of 11 million people.</p>
<hr />
<p><strong>KEY POINT:</strong> No one does &ldquo;Problem~Reaction~Solution&rdquo; like Israel does.<br /><a href="http://stateofthenation.co/?p=7988">How is it that Israel will produce a coronavirus vaccine &lsquo;in a few weeks&rsquo;&mdash;Were they behind it&rsquo;s creation?!</a></p>
<hr />
<p>However, there&rsquo;s even <strong>a much more radioactive back story</strong> here and that concerns China&rsquo;s relationship with Israel. Much has been reported about the trade and technology arrangements between Israel and China that would lead any astute observer to believe that there are some profound issues there. Whereas the Chinese temperament is probably not well understood by Israel, just as the imperialistic Western powers have always sought to dominate the submissive East because, Tel Aviv appears to have used Anglo-American muscle to do it&rsquo;s dirty work in Wuhan and elsewhere in China. This exceedingly imperious Israeli attitude toward China is well illustrated by the following headline.</p>
<hr />
<h3><strong><a href="http://stateofthenation.co/?p=7931">Leading Rabbi Says Coronavirus is Divine Retribution for China&rsquo;s &lsquo;Sins&rsquo;</a></strong></h3>
<hr />
<h3>Conclusion</h3>
<p>It should now apparent that there are several conspiratorial plots running in parallel behind the most conspicuous globalist conspiracies to further subjugate China, severely weaken the United States and make bitter enemies out of all the major military powers. A similar game plan was executed prior to both World Wars during the last century.</p>
<p>Given the sheer gravity and enormity of the Wuhan coronavirus pandemic, it&rsquo;s always the case that there are multiple conspiracies and, therefore, many purposes both covert and overt. The degree of planning and coordination and cover-up necessary for a successful op are simply too great for there not to be various and sundry NWO ambitions in the offing.</p>
<p>TPTB will <em>&ldquo;never let a serious crisis go to waste&rdquo;</em> as arch-Zionist Rahm Emanuel once stated. The rest of his quote expresses what the whole world is about to witness: <em>&ldquo;And what I mean by that, it&rsquo;s an opportunity to do things you think you could not do before.&rdquo;</em></p>
<p>History provides the most compelling precedents regarding what the <em>International Banking Cartel</em> is really up to in 2020. For example, first there was the passing of the unconstitutional Federal Reserve Act of <strong>1913</strong>. Then the same banskters started World War I in <strong>1914</strong>. Next, the IBC furtively carried out the <strong>1915</strong> Armenian Genocide under the cover of WW1. The Spanish Flu Genocide of <strong>1918</strong> was then carried out during the last year of WW1. Each of these cataclysmic events served the ultimate purpose of imposing a <em>New World Order</em> marked by globalism which continues in earnest to this very day.</p>
<p><u>Bottom Line</u>: The <em>New World Order</em> globalist cabal is on a mission to throw the world into chaos as never before in order to foist a <strong>One World Government</strong> upon the world community of nations. Such a totalitarian form of global governance will be quickly followed by attempts to establish a One World Military, One World Cryptocurrency, One World Religion and One World Language.</p>
<p>Always, the globalist motto, geopolitical strategy and primary MO is <em><strong>Ordo Ab Chao</strong></em>.</p>
<p>The good news is that the very fact that people across the planet are reading about these odious schemes and malevolent intrigues considerably reduces the likelihood of their success. Hence, it will soon be time for <em>We the People</em> in every nation on Earth to rise up and take back their governments from those who have stolen them.</p>
<p><a href="http://stateofthenation.co/?p=7913">State of the Nation</a><br />February 28, 2020</p>
<p>Source</p>
<p>[1] <a href="https://en.wikipedia.org/wiki/Blowback_(intelligence)">Blowback (intelligence)</a></p>
<p>Recommended Reading</p>
<hr />
<h3><a href="http://themillenniumreport.com/2020/01/wuhan-coronavirus-pandemic-bioengineered-whos-behind-it-why-now-and-why-china/"><strong>WUHAN CORONAVIRUS PANDEMIC BIOENGINEERED</strong>: Who&rsquo;s behind it, why now and why China?</a></h3>
<hr />
<h3><a href="http://themillenniumreport.com/2020/02/wuhan-coronavirus-bio-attack-is-chinas-9-11-same-perps/"><strong>Wuhan Coronavirus Bioterrorist Attack Is China&rsquo;s 9/11</strong>, Same Perps</a></h3>
<hr />
<h3><a href="http://themillenniumreport.com/2020/02/staged-coronavirus-pandemic-an-international-criminal-conspiracy-of-epic-proportions/#more-85884"><strong>STAGED CORONAVIRUS PANDEMIC</strong>: An International Criminal Conspiracy of Epic Proportions</a></h3>
<hr />
<h3><a href="http://stateofthenation.co/?p=7517"><strong>OPERATION CORONAVIRUS PANDEMIC</strong>: 16 Reasons for the Deployment of this Devastating Bioweapon in 2020</a></h3>
<hr />
<h3><a href="http://stateofthenation.co/?p=7673"><strong>CORONAVIRUS BIOWEAPON MYSTERY SOLVED</strong>: It&rsquo;s all in the name!</a></h3>
<hr />
<h3><strong><a href="http://stateofthenation.co/?p=7828">THE CORONAVIRUS PSYOP</a></strong></h3>
<hr />
<div class="advads-after-content" id="advads-1575449505"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "russophil-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "3e46489265eceec2e302bc2ca81227fd";
amzn_assoc_asins = "094500110X,0912986395,0985728310,1626562873,1983287334,398132630X,1912079313,0989762505";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "My Amazon Picks";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div><div class="advads-after-content_2" id="advads-1025938093"><script type="text/javascript">
amzn_assoc_tracking_id = "russophil-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07H121CSY";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "38c9f3be048b2e019ba5b1d87da87a6f";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div><p>from http://stateofthenation2012.com/?p=132676</p>
</div>
<div class="likeit-wrap">
<div class="likeit" data-postid="2345573">
<span class="like-text">Like</span>
<ins class="like-count">0</ins>
</div>
<span class="newliker">Thanks!</span>
<span class="isliker">You've already liked this</span>
</div>

<span class="post-comment">
<a href="https://www.therussophile.org/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/#comments">1 comment</a> </span>
<div class="social-share msss2345573 sharrre">
<div class="twitter-share sharrre">
<a onclick="window.open('//twitter.com/intent/tweet?url=https%3A%2F%2Fwww.therussophile.org%2Fcorona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html&#038;text=CORONA+CRASH+2020%3A+The+Real+Conspiracy+Behind+the+Globalist+Takeover+Plot','twitter','toolbar=0, status=0, width=650, height=360')" title="Twitter" rel="nofollow" href="javascript:void(0);" class="share"></a>
</div>
<div class="facebook-share sharrre">
<a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therussophile.org%2Fcorona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html&#038;t=CORONA+CRASH+2020%3A+The+Real+Conspiracy+Behind+the+Globalist+Takeover+Plot&#038;original_referer=https%3A%2F%2Fwww.therussophile.org%2Fcorona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html%2F','facebook','toolbar=0, status=0, width=900, height=500')" title="Facebook" rel="nofollow" href="javascript:void(0);" class="share"></a>
</div>
<div class="pinterest-share sharrre">
<a onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.therussophile.org%2Fcorona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html&#038;description=CORONA+CRASH+2020%3A+The+Real+Conspiracy+Behind+the+Globalist+Takeover+Plot&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.therussophile.org%2Fwp-content%2Fuploads%2F2020%2F02%2FCoronavirus-Stock-Market-losses-market-fall-out-SP-Dow-Jones-Nasdaq-1.jpg%3Ffit%3D700%252C458%26ssl%3D1','pinterest','toolbar=no,width=700,height=300')" title="Pinterest" rel="nofollow" href="javascript:void(0);" class="share"></a>
</div>
<div class="linkedin-share sharrre">
<a onclick="window.open('//www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.therussophile.org%2Fcorona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html&#038;token=&#038;isFramed=true','linkedin','toolbar=no,width=550,height=550')" title="LinkedIn" rel="nofollow" href="javascript:void(0);" class="share"></a>
</div>
</div>

</div>

<div class="post-nav clearfix">
<span class="prev"><a href="https://www.therussophile.org/how-to-strengthen-yourself-against-the-virus.html/" rel="prev"><span class="arrow">&laquo;</span> How to strengthen yourself against the virus</a></span> <span class="next"><a href="https://www.therussophile.org/coronavirus-bioweapon-mystery-solved-its-all-in-the-name.html/" rel="next"><span class="arrow">&raquo;</span> CORONAVIRUS BIOWEAPON MYSTERY SOLVED: It’s all in the name!</a></span> </div>

<div id="comments" class="commentwrap">
<h4 class="comment-title">One Comment</h4>
<ol class="commentlist">
<li id="comment-250092">
<p class="comment-author"> <img alt="Nickie Quinn" src="https://graph.facebook.com/1702199223439029/picture" itemprop="image" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" data-lazy-src="https://graph.facebook.com/1702199223439029/picture?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Nickie Quinn' src='https://graph.facebook.com/1702199223439029/picture' itemprop='image' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript> <cite><a href='https://www.facebook.com/1702199223439029' rel='external nofollow ugc' class='url'>Nickie Quinn</a></cite><br />
<small class="comment-time">
<strong>29.02.2020</strong> @
23:17 </small>
</p>
<div class="commententry">
<p>posted</p>
</div>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-250092' data-commentid="250092" data-postid="2345573" data-belowelement="comment-250092" data-respondelement="respond" aria-label='Reply to Nickie Quinn'>Reply</a> </p>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.therussophile.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2345573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7fbd2ec59b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>

</div>

</article>

</div>

</div>

</div>

<div id="footerwrap">
<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<p class="back-top"><a href="#header">&uarr;</a></p>
<div class="footer-text clearfix">
<div class="one"><a href="https://www.therussophile.org/contact/">Contact</a> | <a href="https://www.therussophile.org/privacy-policy/">Privacy</a> | <a href="https://www.therussophile.org/terms-of-use/">Terms</a> | <a href="https://www.therussophile.org/disclaimer/">Disclaimer</a></div> <div class="two"> </div> </div>

</footer>

</div>

</div>

<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.therussophile.org\/corona-crash-2020-the-real-conspiracy-behind-the-globalist-takeover-plot.html\/"},"headline":"CORONA CRASH 2020: The Real Conspiracy Behind the Globalist Takeover Plot","datePublished":"2020-02-29T21:44:34+04:00","dateModified":"2020-02-29T21:44:34+04:00","author":{"@type":"Person","name":"State of the Nation"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"This post was originally published on this site State of the Nation The stealthily bioengineered Wuhan coronavirus pandemic is a highly complex series of black operations conducted by the Zio-Anglo-American Axis. The multiple bioterrorist attacks launched against each of the nations targeted thus far represent a massive global psyop designed to bring about several different [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.therussophile.org\/wp-content\/uploads\/2020\/02\/Coronavirus-Stock-Market-losses-market-fall-out-SP-Dow-Jones-Nasdaq-1.jpg?fit=700%2C458&ssl=1","width":700,"height":458},"comment":[{"@type":"Comment","author":{"@type":"Person","name":"Nickie Quinn"},"text":"posted"}],"commentCount":1}]</script>
<div id="amzn-assoc-ad-48809276-50c9-4454-adf5-63d916770c9d"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=48809276-50c9-4454-adf5-63d916770c9d"></script>

<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>

<script>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</script><script>
    /* NProgress, (c) 2013, 2014 Rico Sta. Cruz - http://ricostacruz.com/nprogress
     * @license MIT */
    !function(n,e){"function"==typeof define&&define.amd?define(e):"object"==typeof exports?module.exports=e():n.NProgress=e()}(this,function(){function n(n,e,t){return n<e?e:n>t?t:n}function e(n){return 100*(-1+n)}function t(n,t,r){var i;return i="translate3d"===c.positionUsing?{transform:"translate3d("+e(n)+"%,0,0)"}:"translate"===c.positionUsing?{transform:"translate("+e(n)+"%,0)"}:{"margin-left":e(n)+"%"},i.transition="all "+t+"ms "+r,i}function r(n,e){return("string"==typeof n?n:s(n)).indexOf(" "+e+" ")>=0}function i(n,e){var t=s(n),i=t+e;r(t,e)||(n.className=i.substring(1))}function o(n,e){var t,i=s(n);r(n,e)&&(t=i.replace(" "+e+" "," "),n.className=t.substring(1,t.length-1))}function s(n){return(" "+(n&&n.className||"")+" ").replace(/\s+/gi," ")}function a(n){n&&n.parentNode&&n.parentNode.removeChild(n)}var u={};u.version="0.2.0";var c=u.settings={minimum:.08,easing:"linear",positionUsing:"",speed:200,trickle:!0,trickleSpeed:200,showSpinner:!0,barSelector:'[role="bar"]',spinnerSelector:'[role="spinner"]',parent:"body",template:'<div class="bar" role="bar"><div class="peg"></div></div><div class="spinner" role="spinner"><div class="spinner-icon"></div></div>'};u.configure=function(n){var e,t;for(e in n)void 0!==(t=n[e])&&n.hasOwnProperty(e)&&(c[e]=t);return this},u.status=null,u.set=function(e){var r=u.isStarted();e=n(e,c.minimum,1),u.status=1===e?null:e;var i=u.render(!r),o=i.querySelector(c.barSelector),s=c.speed,a=c.easing;return i.offsetWidth,l(function(n){""===c.positionUsing&&(c.positionUsing=u.getPositioningCSS()),f(o,t(e,s,a)),1===e?(f(i,{transition:"none",opacity:1}),i.offsetWidth,setTimeout(function(){f(i,{transition:"all "+s+"ms linear",opacity:0}),setTimeout(function(){u.remove(),n()},s)},s)):setTimeout(n,s)}),this},u.isStarted=function(){return"number"==typeof u.status},u.start=function(){u.status||u.set(0);var n=function(){setTimeout(function(){u.status&&(u.trickle(),n())},c.trickleSpeed)};return c.trickle&&n(),this},u.done=function(n){return n||u.status?u.inc(.3+.5*Math.random()).set(1):this},u.inc=function(e){var t=u.status;return t?t>1?void 0:("number"!=typeof e&&(e=t>=0&&t<.2?.1:t>=.2&&t<.5?.04:t>=.5&&t<.8?.02:t>=.8&&t<.99?.005:0),t=n(t+e,0,.994),u.set(t)):u.start()},u.trickle=function(){return u.inc()},function(){var n=0,e=0;u.promise=function(t){return t&&"resolved"!==t.state()?(0===e&&u.start(),n++,e++,t.always(function(){0===--e?(n=0,u.done()):u.set((n-e)/n)}),this):this}}(),u.render=function(n){if(u.isRendered())return document.getElementById("nprogress");i(document.documentElement,"nprogress-busy");var t=document.createElement("div");t.id="nprogress",t.innerHTML=c.template;var r,o=t.querySelector(c.barSelector),s=n?"-100":e(u.status||0),l=document.querySelector(c.parent);return f(o,{transition:"all 0 linear",transform:"translate3d("+s+"%,0,0)"}),c.showSpinner||(r=t.querySelector(c.spinnerSelector))&&a(r),l!=document.body&&i(l,"nprogress-custom-parent"),l.appendChild(t),t},u.remove=function(){o(document.documentElement,"nprogress-busy"),o(document.querySelector(c.parent),"nprogress-custom-parent");var n=document.getElementById("nprogress");n&&a(n)},u.isRendered=function(){return!!document.getElementById("nprogress")},u.getPositioningCSS=function(){var n=document.body.style,e="WebkitTransform"in n?"Webkit":"MozTransform"in n?"Moz":"msTransform"in n?"ms":"OTransform"in n?"O":"";return e+"Perspective"in n?"translate3d":e+"Transform"in n?"translate":"margin"};var l=function(){function n(){var t=e.shift();t&&t(n)}var e=[];return function(t){e.push(t),1==e.length&&n()}}(),f=function(){function n(n){return n.replace(/^-ms-/,"ms-").replace(/-([\da-z])/gi,function(n,e){return e.toUpperCase()})}function e(n){var e=document.body.style;if(n in e)return n;for(var t,r=i.length,o=n.charAt(0).toUpperCase()+n.slice(1);r--;)if((t=i[r]+o)in e)return t;return n}function t(t){return t=n(t),o[t]||(o[t]=e(t))}function r(n,e,r){e=t(e),n.style[e]=r}var i=["Webkit","O","Moz","ms"],o={};return function(n,e){var t,i,o=arguments;if(2==o.length)for(t in e)void 0!==(i=e[t])&&e.hasOwnProperty(t)&&r(n,t,i);else r(n,o[1],o[2])}}();return u});
</script>
<style>
    /* Make clicks pass-through */
    #nprogress {
        pointer-events: none;
    }

    #nprogress .bar {
        background: #29d;

        position: fixed;
        z-index: 100000000000000000000000000000;
        top: 0;
        left: 0;

        width: 100%;
        height: 2px;
    }

    /* Fancy blur effect */
    #nprogress .peg {
        display: block;
        position: absolute;
        right: 0px;
        width: 100px;
        height: 100%;
        box-shadow: 0 0 10px #29d, 0 0 5px #29d;
        opacity: 1.0;

        -webkit-transform: rotate(3deg) translate(0px, -4px);
        -ms-transform: rotate(3deg) translate(0px, -4px);
        transform: rotate(3deg) translate(0px, -4px);
    }

    /* Remove these to get rid of the spinner */
    #nprogress .spinner {
        display: block;
        position: fixed;
        z-index: 100000000000000000000000000000;
        top: 15px;
        right: 15px;
    }

    #nprogress .spinner-icon {
        width: 18px;
        height: 18px;
        box-sizing: border-box;

        border: solid 2px transparent;
        border-top-color: #29d;
        border-left-color: #29d;
        border-radius: 50%;

        -webkit-animation: nprogress-spinner 400ms linear infinite;
        animation: nprogress-spinner 400ms linear infinite;
    }

    .nprogress-custom-parent {
        overflow: hidden;
        position: relative;
    }

    .nprogress-custom-parent #nprogress .spinner,
    .nprogress-custom-parent #nprogress .bar {
        position: absolute;
    }

    @-webkit-keyframes nprogress-spinner {
        0%   { -webkit-transform: rotate(0deg); }
        100% { -webkit-transform: rotate(360deg); }
    }
    @keyframes nprogress-spinner {
        0%   { transform: rotate(0deg); }
        100% { transform: rotate(360deg); }
    }

</style> <div style="display:none">
<div class="grofile-hash-map-373ff9a3470ea091e97c003541cc1ea9">
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"002793562567155526835:snv7podsrew"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"4.8.0","url":"https:\/\/www.therussophile.org\/wp-content\/themes\/pinboard\/themify","wp":"5.3.2","map_key":null,"bing_map_key":null,"includesURL":"https:\/\/www.therussophile.org\/wp-includes\/","isCached":null,"commentUrl":"https:\/\/www.therussophile.org\/wp-includes\/js\/comment-reply.min.js","minify":{"css":{"themify-icons":1,"lightbox":1,"main":1},"js":{"backstretch.themify-version":1,"bigvideo":1,"themify.dropdown":1}},"media":{"css":{"wp-mediaelement":{"src":"https:\/\/www.therussophile.org\/wp-includes\/js\/mediaelement\/wp-mediaelement.min.css","v":false},"mediaelement":{"src":"https:\/\/www.therussophile.org\/wp-includes\/js\/mediaelement\/mediaelementplayer-legacy.min.css","v":"4.2.13-9993131"}},"_wpmejsSettings":"var _wpmejsSettings = {\"pluginPath\":\"\\\/wp-includes\\\/js\\\/mediaelement\\\/\",\"classPrefix\":\"mejs-\",\"stretching\":\"responsive\"};","js":{"mediaelement-core":{"src":"https:\/\/www.therussophile.org\/wp-includes\/js\/mediaelement\/mediaelement-and-player.min.js","v":"4.2.13-9993131","extra":{"before":[false,"var mejsL10n = {\"language\":\"en\",\"strings\":{\"mejs.install-flash\":\"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\\\/\\\/get.adobe.com\\\/flashplayer\\\/\",\"mejs.fullscreen-off\":\"Turn off Fullscreen\",\"mejs.fullscreen-on\":\"Go Fullscreen\",\"mejs.download-video\":\"Download Video\",\"mejs.fullscreen\":\"Fullscreen\",\"mejs.time-jump-forward\":[\"Jump forward 1 second\",\"Jump forward %1 seconds\"],\"mejs.loop\":\"Toggle Loop\",\"mejs.play\":\"Play\",\"mejs.pause\":\"Pause\",\"mejs.close\":\"Close\",\"mejs.time-slider\":\"Time Slider\",\"mejs.time-help-text\":\"Use Left\\\/Right Arrow keys to advance one second, Up\\\/Down arrows to advance ten seconds.\",\"mejs.time-skip-back\":[\"Skip back 1 second\",\"Skip back %1 seconds\"],\"mejs.captions-subtitles\":\"Captions\\\/Subtitles\",\"mejs.captions-chapters\":\"Chapters\",\"mejs.none\":\"None\",\"mejs.mute-toggle\":\"Mute Toggle\",\"mejs.volume-help-text\":\"Use Up\\\/Down Arrow keys to increase or decrease volume.\",\"mejs.unmute\":\"Unmute\",\"mejs.mute\":\"Mute\",\"mejs.volume-slider\":\"Volume Slider\",\"mejs.video-player\":\"Video Player\",\"mejs.audio-player\":\"Audio Player\",\"mejs.ad-skip\":\"Skip ad\",\"mejs.ad-skip-info\":[\"Skip in 1 second\",\"Skip in %1 seconds\"],\"mejs.source-chooser\":\"Source Chooser\",\"mejs.stop\":\"Stop\",\"mejs.speed-rate\":\"Speed Rate\",\"mejs.live-broadcast\":\"Live Broadcast\",\"mejs.afrikaans\":\"Afrikaans\",\"mejs.albanian\":\"Albanian\",\"mejs.arabic\":\"Arabic\",\"mejs.belarusian\":\"Belarusian\",\"mejs.bulgarian\":\"Bulgarian\",\"mejs.catalan\":\"Catalan\",\"mejs.chinese\":\"Chinese\",\"mejs.chinese-simplified\":\"Chinese (Simplified)\",\"mejs.chinese-traditional\":\"Chinese (Traditional)\",\"mejs.croatian\":\"Croatian\",\"mejs.czech\":\"Czech\",\"mejs.danish\":\"Danish\",\"mejs.dutch\":\"Dutch\",\"mejs.english\":\"English\",\"mejs.estonian\":\"Estonian\",\"mejs.filipino\":\"Filipino\",\"mejs.finnish\":\"Finnish\",\"mejs.french\":\"French\",\"mejs.galician\":\"Galician\",\"mejs.german\":\"German\",\"mejs.greek\":\"Greek\",\"mejs.haitian-creole\":\"Haitian Creole\",\"mejs.hebrew\":\"Hebrew\",\"mejs.hindi\":\"Hindi\",\"mejs.hungarian\":\"Hungarian\",\"mejs.icelandic\":\"Icelandic\",\"mejs.indonesian\":\"Indonesian\",\"mejs.irish\":\"Irish\",\"mejs.italian\":\"Italian\",\"mejs.japanese\":\"Japanese\",\"mejs.korean\":\"Korean\",\"mejs.latvian\":\"Latvian\",\"mejs.lithuanian\":\"Lithuanian\",\"mejs.macedonian\":\"Macedonian\",\"mejs.malay\":\"Malay\",\"mejs.maltese\":\"Maltese\",\"mejs.norwegian\":\"Norwegian\",\"mejs.persian\":\"Persian\",\"mejs.polish\":\"Polish\",\"mejs.portuguese\":\"Portuguese\",\"mejs.romanian\":\"Romanian\",\"mejs.russian\":\"Russian\",\"mejs.serbian\":\"Serbian\",\"mejs.slovak\":\"Slovak\",\"mejs.slovenian\":\"Slovenian\",\"mejs.spanish\":\"Spanish\",\"mejs.swahili\":\"Swahili\",\"mejs.swedish\":\"Swedish\",\"mejs.tagalog\":\"Tagalog\",\"mejs.thai\":\"Thai\",\"mejs.turkish\":\"Turkish\",\"mejs.ukrainian\":\"Ukrainian\",\"mejs.vietnamese\":\"Vietnamese\",\"mejs.welsh\":\"Welsh\",\"mejs.yiddish\":\"Yiddish\"}};"]}},"mediaelement-migrate":{"src":"https:\/\/www.therussophile.org\/wp-includes\/js\/mediaelement\/mediaelement-migrate.min.js","v":false,"extra":""}}}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.therussophile.org/wp-content/themes/pinboard/themify/js/main.min.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/uploads/733/158/public/assets/js/799.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.therussophile.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/uploads/733/963/public/assets/js/128.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.therussophile.org\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/uploads/733/857/public/assets/js/667.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"autoInfinite":"auto","bufferPx":"40","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"sharrrephp":"https:\/\/www.therussophile.org\/wp-content\/themes\/pinboard\/includes\/sharrre.php","sharehtml":"<a class=\"box\" href=\"#\"><div class=\"share\"><span>share<\/span><\/div><div class=\"count\" href=\"#\">{total}<\/div><\/a>","fixedHeader":"fixed-header","ajax_nonce":"aef7edc4b9","ajax_url":"https:\/\/www.therussophile.org\/wp-admin\/admin-ajax.php","itemBoard":"yes","site_taken":"Bummer. That site name is taken. Please, try again.","email_taken":"That email address is taken.","user_taken":"The user name is taken.","site_avail":"Success! The site name is free so grab it now!","user_avail":"Success! The user name is available.","email_avail":"Success! The email address is available.","checking":"Checking...","networkError":"Unknown network error. Please try again later.","fillthisfield":"Please complete this field.","fillfields":"Please complete all fields.","invalidEmail":"Enter a valid email address.","creationOk":"Your site was successfully created. Check your email for the activation mail."};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.therussophile.org/wp-content/themes/pinboard/js/themify.script.min.js'></script>
<script type='text/javascript' src='https://www.therussophile.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_form_captions = {"ajaxurl":"https:\/\/www.therussophile.org\/wp-admin\/admin-ajax.php","nonce":"a2ab8bcd5a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therussophile.org/wp-content/plugins/mailchimp-sync/assets/form.js'></script>
<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-63795' ).ditty_news_ticker({
					id : '63795',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 12,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
<script>window.advads_has_ads = [["1067590","ad",null],["1067590","ad",null],["1802234","ad",null],["1803838","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.2',blog:'69122893',post:'2345573',tz:'4',srv:'www.therussophile.org'} ]);
	_stq.push([ 'clickTrackerInit', '69122893', '2345573' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
